<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#9db5bf">
	<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Vanilla cupcakes with rhubarb and custard butter cream ~ Capital Magazine</title>
	<meta name="description" content="The stories of Wellington. Edibles, culture, design, spaces, lifestyle and people." />
	<link rel="canonical" href="https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Vanilla cupcakes with rhubarb and custard butter cream ~ Capital Magazine" />
	<meta property="og:description" content="The stories of Wellington. Edibles, culture, design, spaces, lifestyle and people." />
	<meta property="og:url" content="https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/" />
	<meta property="og:site_name" content="Capital Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/CapitalMagazineWellington" />
	<meta property="article:published_time" content="2021-03-11T01:43:54+00:00" />
	<meta property="article:modified_time" content="2021-03-11T01:46:13+00:00" />
	<meta property="og:image" content="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2019/09/60094009_2075729555857742_1819115690070638592_o.jpg?fit=960%2C956&#038;ssl=1" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="956" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="capitalpublishing">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://capitalmag.co.nz/#organization","name":"Capital Magazine","url":"https://capitalmag.co.nz/","sameAs":["https://www.facebook.com/CapitalMagazineWellington","https://www.instagram.com/capitalmag/?hl=en"],"logo":{"@type":"ImageObject","@id":"https://capitalmag.co.nz/#logo","inLanguage":"en-US","url":"https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/05/CAPSTORIESOFWELLINGTON3.png?fit=250%2C100&ssl=1","width":250,"height":100,"caption":"Capital Magazine"},"image":{"@id":"https://capitalmag.co.nz/#logo"}},{"@type":"WebSite","@id":"https://capitalmag.co.nz/#website","url":"https://capitalmag.co.nz/","name":"Capital Magazine","description":"Stories of Wellington","publisher":{"@id":"https://capitalmag.co.nz/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://capitalmag.co.nz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-3.jpg?fit=2592%2C4608&ssl=1","width":2592,"height":4608,"caption":"cupcake featured"},{"@type":"WebPage","@id":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/#webpage","url":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/","name":"Vanilla cupcakes with rhubarb and custard butter cream ~ Capital Magazine","isPartOf":{"@id":"https://capitalmag.co.nz/#website"},"primaryImageOfPage":{"@id":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/#primaryimage"},"datePublished":"2021-03-11T01:43:54+00:00","dateModified":"2021-03-11T01:46:13+00:00","description":"The stories of Wellington. Edibles, culture, design, spaces, lifestyle and people.","breadcrumb":{"@id":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/"]}]},{"@type":"BreadcrumbList","@id":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://capitalmag.co.nz/","url":"https://capitalmag.co.nz/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/","url":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/","name":"Vanilla cupcakes with rhubarb and custard butter cream"}}]},{"@type":"Article","@id":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/#article","isPartOf":{"@id":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/#webpage"},"author":{"@id":"https://capitalmag.co.nz/#/schema/person/f3e7f8e636a84840c90c5ba8ccb5cba7"},"headline":"Vanilla cupcakes with rhubarb and custard butter cream","datePublished":"2021-03-11T01:43:54+00:00","dateModified":"2021-03-11T01:46:13+00:00","mainEntityOfPage":{"@id":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/#webpage"},"publisher":{"@id":"https://capitalmag.co.nz/#organization"},"image":{"@id":"https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/#primaryimage"},"keywords":"bake,baking,Cake,Capital,Capital Magazine,Capital magazine Wellington,comfort food,cook,cooking,cupcakes,diet,easy plant based,easy recipe,Edibles,food,health,Kiwi Food,new zealand,nutrition,NZ Cities,NZ Culture,NZ foodies,NZ Photography,NZ Writers,plant based,plant based recipe,quick recipe,recipes,To Do Wellington,vegan recipe,vegetarian,wellbeing,wellington,Wellington food,wellington foodies,Welly,welly foodies","articleSection":"Edibles,Lifestyle","inLanguage":"en-US"},{"@type":"Person","@id":"https://capitalmag.co.nz/#/schema/person/f3e7f8e636a84840c90c5ba8ccb5cba7","name":"capitalpublishing","image":{"@type":"ImageObject","@id":"https://capitalmag.co.nz/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3da3094ede76c9bfd2642c98bb70ccf2?s=96&d=identicon&r=g","caption":"capitalpublishing"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Capital Magazine &raquo; Feed" href="https://capitalmag.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Capital Magazine &raquo; Comments Feed" href="https://capitalmag.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Capital Magazine &raquo; Vanilla cupcakes with rhubarb and custard butter cream Comments Feed" href="https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-166174698-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-166174698-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-166174698-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/capitalmag.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2f6b49e454b609474fead888f0ebce87' href='https://capitalmag.co.nz/_static/??-eJytktFSAyEMRX/IFFun+uT4LSyk29hAGMLuWr9elqrTqrPaGd+A5J7kJkwJKDoePKpxqsaTFtOxuAMwddnmo9FyZFwFiquacDMlcBILxmISDz1FNZOIkxAwOzTJuoPt8eIRGk9NNxB7M2L0khVO2H9BLqIYi0LGkXAyVrXemtGmAZtoyVnTqjiyXGNDjXwlLBgAN2iRACmLH1wB673UyBlhl5vKL7UQLLHbU0iwkwxTutBLDlD2GFCXEL1IP3uNlo+FnJ5Ikn3KqFc31GbCNLYd9J+Ss5H8ID41aV4R4/cR/j3/7AdcU2WihJ28LLl6xjL/MxPqrrgymA74y4o/JHOJ9/Oc+hQe1/fr7d1mu3m4fQNz3kq1' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='zeen-style-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://capitalmag.co.nz/wp-includes/css/dashicons.min.css?ver=5.7' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://capitalmag.co.nz/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7' media='all' />
<script src='https://capitalmag.co.nz/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='login-with-ajax-js-extra'>
var LWA = {"ajaxurl":"https:\/\/capitalmag.co.nz\/wp-admin\/admin-ajax.php"};
</script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/capitalmag.co.nz","hash_tracking":"false","ua":"UA-166174698-1"};
</script>
<script type='text/javascript'  src='https://capitalmag.co.nz/_static/??-eJxdjsEOgjAQRH/IpaDizfgtG7qUknZbu0sqfr2E4IVkkpc5vMnUDJ6HsFgSM295L1TWAxC9K6jURM/NLJeaYUisxGp0orgZXyI2OSzOs5iQNkD1OgHO+Dn308Lfcim5QICMYVU/CIypQE3F5kIiBkVI92tj2U0LTtEdl17x2T26e3vt21v/Awn+S98='></script>
<script defer src='https://stats.wp.com/s-202110.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript'  src='https://capitalmag.co.nz/wp-content/themes/zeen/assets/js/ie9.js?m=1610501440'></script>
<link rel="https://api.w.org/" href="https://capitalmag.co.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://capitalmag.co.nz/wp-json/wp/v2/posts/114140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://capitalmag.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://capitalmag.co.nz/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/paKZbj-tGY' />
<link rel="alternate" type="application/json+oembed" href="https://capitalmag.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcapitalmag.co.nz%2F2021%2F03%2F11%2Fvanilla-cupcakes-with-rhubarb-and-custard-butter-cream%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://capitalmag.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcapitalmag.co.nz%2F2021%2F03%2F11%2Fvanilla-cupcakes-with-rhubarb-and-custard-butter-cream%2F&#038;format=xml" />
				<style type="text/css">
					@font-face { font-family:Greycliff - subheadings;src:url(https://capitalmag.co.nz/wp-content/uploads/2020/09/MinionPro-Regular.woff2) format('woff2'), url(https://capitalmag.co.nz/wp-content/uploads/2020/09/GreycliffCF-Regular.woff) format('woff'), url(https://capitalmag.co.nz/wp-content/uploads/2020/04/GreycliffCF-Regular.ttf) format('truetype');font-display: auto;}@font-face { font-family:Minion;src:url(https://capitalmag.co.nz/wp-content/uploads/2020/09/MinionPro-Regular.woff2) format('woff2'), url(https://capitalmag.co.nz/wp-content/uploads/2020/09/GreycliffCF-Regular.woff) format('woff'), url(https://capitalmag.co.nz/wp-content/uploads/2020/09/MinionPro-Regular.otf) format('opentype');font-display: auto;}@font-face { font-family:Tropiline Bold - headings;src:url(https://capitalmag.co.nz/wp-content/uploads/2020/09/Tropiline-Bold.woff2) format('woff2'), url(https://capitalmag.co.nz/wp-content/uploads/2020/09/Tropiline-Bold.woff) format('woff'), url(https://capitalmag.co.nz/wp-content/uploads/2020/04/Tropiline-Bold.otf) format('opentype');font-display: swap;}				</style>
				<style type='text/css'>img#wpstats{display:none}</style><link rel="preload" type="font/woff2" as="font" href="https://capitalmag.co.nz/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style>
			header > img {
				display: block;
				margin-left: auto;
				margin-right: auto;
				width: 90%;
			}
			</style>
		<link rel="amphtml" href="https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/amp/"><link rel="icon" href="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-30-at-3.45.01-AM.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-30-at-3.45.01-AM.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-30-at-3.45.01-AM.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/cropped-Screen-Shot-2020-04-30-at-3.45.01-AM.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				@font-face {
	font-family: Tropiline;
  src: url(https://capitalmag.co.nz/wp-content/uploads/2021/02/Tropiline-SemiBold-1.woff);
}

@font-face {
  font-family: Greycliff;
  src: url(https://capitalmag.co.nz/wp-content/uploads/2020/09/GreycliffCF-Regular.woff);
}

@font-face {
  font-family: Minion;
  src: url(https://capitalmag.co.nz/wp-content/uploads/2020/09/MinionPro-Regular.woff);
}
			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<style type="text/css">/** Mega Menu CSS: fs **/</style>
</head>
<body class="post-template-default single single-post postid-114140 single-format-standard theme-zeen woocommerce-no-js headings-f1 body-f3 sub-f2 quotes-f1 by-f2 wh-f1 widget-title-c menu-no-color-hover mob-fi-tall skin-light single-sticky-spin site-mob-menu-a-4 site-mob-menu-1 mm-submenu-1 main-menu-logo-1 body-header-style-6 body-hero-m woo-layout-13 bg-img-2 has-bg byline-font-2">
	<header><img src=></header>	<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-2 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area stickyable header-padding tipi-row tipi-vertical-c">
	<div class="logo-main-wrap logo-mob-wrap tipi-vertical-c">
		<div class="logo logo-mobile"><a href="https://capitalmag.co.nz" data-pin-nopin="true"><img src="https://capitalmag.co.nz/wp-content/uploads/2020/05/CAPSTORIESOFWELLINGTON200.png" alt="" srcset="https://capitalmag.co.nz/wp-content/uploads/2020/05/CAPSTORIESOFWELLINGTON200.png 2x" data-base-src="https://capitalmag.co.nz/wp-content/uploads/2020/05/CAPSTORIESOFWELLINGTON200.png" data-alt-src="https://capitalmag.co.nz/wp-content/uploads/2020/07/Cap-web-logo-inverse-1.png" width="200" height="80"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
			<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
			
			
	
			
			
	
			
			
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-6 header-width-1 header-skin-1 site-img-1 mm-ani-1 mm-skin-3 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 main-menu-c" data-pt-diff="11" data-pb-diff="29"><div class="bg-area">
	<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
									</div>
	<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-always-vis main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-3 mm-submenu-1 mm-ani-1 main-menu-c sticky-menu-dt sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://capitalmag.co.nz" data-pin-nopin="true"><img src="https://capitalmag.co.nz/wp-content/uploads/2020/05/CAPSTORIESOFWELLINGTON200.png" alt="" srcset="https://capitalmag.co.nz/wp-content/uploads/2020/05/CAPSTORIESOFWELLINGTON350.png 2x" data-base-src="https://capitalmag.co.nz/wp-content/uploads/2020/05/CAPSTORIESOFWELLINGTON200.png" data-alt-src="https://capitalmag.co.nz/wp-content/uploads/2020/06/CAPSTORIESOFWELLINGTON200inverted.png" width="200" height="80"></a></div></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-1">
									</ul>
				<ul class="horizontal-menu font-1 menu-icons tipi-flex-eq-height">
										<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/CapitalMagazineWellington" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/capitalmag" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li><li class="menu-icon dropper drop-it menu-icon-style-2 menu-icon-basket tipi-tip-basket"><a href="https://capitalmag.co.nz/cart/" class="cart-icon-2" data-title="Bag"><i class="tipi-i-cart-2" aria-hidden="true"><span class="tipi-cart-count font-1">0</span></i></a>	<div class="tipi-basket-wrap menu sub-menu">
		<div class="basket-contents">
				</div>
								<div class="basket-summary empty-basket">
				<i class="tipi-i-cart tipi-i-cart-2" aria-hidden="true"><span class="tipi-cart-count font-3">0</span></i>				<div class="empty-notice font-2">Your cart is empty</div>
				<a href="https://capitalmag.co.nz/shop/" class="shop-home tipi-button button-arrow-r button-arrow"><span class="button-title">Browse Shop</span><i class="tipi-i-arrow-right"></i></a>
			</div>
			</div>
	</li>
					<li class="menu-icon menu-icon-slide"><a href="#" class="tipi-i-menu slide-menu-tr-open" data-target="slide"></a></li>
	
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Vanilla cupcakes with rhubarb and custard butter cream</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-2 mm-ani-1 secondary-menu-skin-3 secondary-menu-width-3 tipi-row"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-2 main-menu-skin-3 main-menu-bar-color-2 mm-skin-3 mm-submenu-1 mm-ani-1">
			<li id="menu-item-108000" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-108000"><a href="https://capitalmag.co.nz/edibles/">Edibles</a></li>
<li id="menu-item-107999" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-107999"><a href="https://capitalmag.co.nz/spaces/">Spaces</a></li>
<li id="menu-item-108002" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-108002"><a href="https://capitalmag.co.nz/culture/">Culture</a></li>
<li id="menu-item-113077" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113077"><a href="https://capitalmag.co.nz/people/">People</a></li>
<li id="menu-item-113209" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-113209"><a href="https://capitalmag.co.nz/opinions/">Opinions</a></li>
<li id="menu-item-108001" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-108001"><a href="https://capitalmag.co.nz/lifestyle/">Lifestyle</a></li>
<li id="menu-item-110588" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-110588"><a href="https://capitalmag.co.nz/shop/">Shop</a></li>
<li id="menu-item-111964" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-111964"><a href="https://capitalmag.co.nz/product/capital-magazine-subscription/">Subscribe</a></li>
		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons">
			
	
	</ul></div></div></div>			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-beneath hero-m sidebar-off-wide hero-fi-off post-114140 post type-post status-publish format-standard has-post-thumbnail hentry category-edibles category-lifestyle tag-bake tag-baking tag-cake tag-capital tag-capital-magazine tag-capital-magazine-wellington tag-comfort-food tag-cook tag-cooking tag-cupcakes tag-diet tag-easy-plant-based tag-easy-recipe tag-edibles tag-food tag-health tag-kiwi-food tag-new-zealand tag-nutrition tag-nz-cities tag-nz-culture tag-nz-foodies tag-nz-photography tag-nz-writers tag-plant-based tag-plant-based-recipe tag-quick-recipe tag-recipes tag-to-do-wellington tag-vegan-recipe tag-vegetarian tag-wellbeing tag-wellington tag-wellington-food tag-wellington-foodies tag-welly tag-welly-foodies">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-51">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
			<div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix"><div class="meta meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Vanilla cupcakes with rhubarb and custard butter cream</h1></div><div class="byline byline-3 byline-cats-design-1"><div class="byline-part cats"><a href="https://capitalmag.co.nz/category/edibles/" class="cat">Edibles</a><a href="https://capitalmag.co.nz/category/lifestyle/" class="cat">Lifestyle</a></div><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">3 min read</span></div></div></div><!-- .meta-wrap -->			<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										
<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img data-attachment-id="115169" data-permalink="https://capitalmag.co.nz/cupcakes-6-2/" data-orig-file="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?fit=2592%2C4608&amp;ssl=1" data-orig-size="2592,4608" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-G6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1565169229&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cupcakes 6" data-image-description="" data-medium-file="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?fit=576%2C1024&amp;ssl=1" width="576" height="1024" src="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=576%2C1024&#038;ssl=1" alt="" class="wp-image-115169" srcset="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=576%2C1024&amp;ssl=1 576w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=169%2C300&amp;ssl=1 169w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=90%2C160&amp;ssl=1 90w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=770%2C1369&amp;ssl=1 770w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=864%2C1536&amp;ssl=1 864w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=1152%2C2048&amp;ssl=1 1152w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=500%2C889&amp;ssl=1 500w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=292%2C519&amp;ssl=1 292w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=769%2C1367&amp;ssl=1 769w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?resize=1399%2C2487&amp;ssl=1 1399w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/cupcakes-6.jpg?w=2394&amp;ssl=1 2394w" sizes="(max-width: 576px) 100vw, 576px" data-recalc-dims="1" /></figure>
</div>



<div class="wp-block-column" style="flex-basis:20%">
<p style="font-size:15px">By&nbsp;<a href="https://capitalmag.co.nz/?s=Nikki+%26+Jordan+Shearer" target="_blank" rel="noreferrer noopener">Nikki &amp; Jordan Shearer</a></p>



<figure class="wp-block-image size-large is-resized"><img data-attachment-id="107942" data-permalink="https://capitalmag.co.nz/2020/04/22/electric-records/out-now-capital-64-2/" data-orig-file="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?fit=3000%2C3000&amp;ssl=1" data-orig-size="3000,3000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Out Now Capital 64 2" data-image-description="" data-medium-file="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?fit=1024%2C1024&amp;ssl=1" src="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=160%2C160&#038;ssl=1" alt="" class="wp-image-107942" width="160" height="160" srcset="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=770%2C770&amp;ssl=1 770w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=500%2C500&amp;ssl=1 500w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=293%2C293&amp;ssl=1 293w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=390%2C390&amp;ssl=1 390w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=585%2C585&amp;ssl=1 585w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=900%2C900&amp;ssl=1 900w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=1400%2C1400&amp;ssl=1 1400w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/04/Out-Now-Capital-64-2.jpg?w=2394&amp;ssl=1 2394w" sizes="(max-width: 160px) 100vw, 160px" data-recalc-dims="1" /></figure>



<p style="font-size:15px">Featured in Capital #64<br>Subscribe to get the real thing <a href="https://capitalmag.co.nz/shop/">here</a></p>
</div>



<div class="wp-block-column">
<p class="has-drop-cap">Everyone seems to have their favourite cupcake recipe, but we have never quite found one that we thought was perfect. So we have been experimenting with ideas to produce a cupcake that is not too sweet, not dry, and most importantly, easy to make! </p>



<p>We think we&#8217;ve done it!</p>



<p>The tartness of the rhubarb compote is the perfect foil for the sweetness of the frosting, and filling the centre with the compote makes the cake is moist and gooey. The trick for the buttercream is to make sure that everything is at room temperature, use a handheld electric mixer and don&#8217;t over-whisk. If the mixture splits, just add some melted chocolate, stir through, and magically the fat content of the chocolate will resurrect the buttercream to a silky smooth consistency. </p>



<p>Check out our <a href="https://www.instagram.com/onespoonnz/?hl=en" target="_blank" rel="noreferrer noopener">Onespoon Instagram</a> page for the chocolate cupcake version… either flavour could become your new fave!</p>



<p><em>Makes 12–15</em></p>



<p></p>



<h2><strong>Vanilla Cupcakes</strong></h2>



<p><strong>Ingredients<br></strong><br><em>100g unsalted butter, softened<br>¾ cup caster sugar<br>2 eggs<br>2 Tbsp golden syrup<br>1 tsp vanilla extract<br>½&nbsp; cup buttermilk<br>1 ¼ cup flour<br>1 ½&nbsp; tsp baking powder<br>½ tsp baking soda<br>Pinch salt<br>Paper cupcake cases</em></p>



<p><strong>Method</strong></p>



<p>Preheat oven to 180 ℃ fan bake, and place cupcake cases in a muffin tin.</p>



<p>In a mixer, cream butter and sugar until light and creamy.</p>



<p>Add eggs one at a time and beat together with golden syrup and vanilla extract. Beat in buttermilk until all ingredients are combined.</p>



<p>Sift in dry ingredients and gently fold through.</p>



<p>Pour mixture into liners, filling to just under three-quarters full, and bake for about 25 minutes or until a skewer in the centre comes out clean. Cool.</p>



<div style="height:19px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><strong>Rhubarb Compote</strong></h2>



<p><strong>Ingredients</strong><br><br><em>6–8 stalks of rhubarb, washed and cut into 2cm slices<br>3 Tbsp caster sugar<br>1 Tbsp golden syrup<br>1 vanilla pod, halved lengthways and seeds scraped<br>3 Tbsp water</em></p>



<p><strong>Method</strong></p>



<p>Preheat oven to 180 ℃. Mix together ingredients in an ovenproof dish, cover with tinfoil. Bake for 40– 50 minutes until rhubarb is soft. The liquid should have evaporated.</p>



<p>Set aside and cool. When cool, remove vanilla pod and blitz to a smooth pulp. Place in piping bag.</p>



<div style="height:26px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><strong>Custard Buttercream</strong></h2>



<p><strong>Ingredients</strong></p>



<p><em>2 cups milk<br>1 vanilla bean, halved lengthways and seeds scraped<br>2 egg yolks<br>1 Tbsp cornflour<br>½ cup caster sugar<br>225g unsalted butter, softened and at room temperature<br>½ tsp vanilla extract<br>Custard (as per below steps 8–12)</em></p>



<p><strong>Method</strong></p>



<p>Add all of the vanilla bean to milk, heating until bubbles start to form around edges. Remove from heat and remove vanilla pod.</p>



<p>In a mixer beat egg yolks, cornflour, and sugar until light and creamy.</p>



<p>Pour heated milk slowly into egg mixture and whisk together.</p>



<p>Clean saucepan and pour combined milk and egg mixture back into the pot.</p>



<p>Cook over medium heat, stirring constantly until thickened. Don’t overheat as egg will scramble! Remove from heat and pour into bowl. Cover with cling film, pressing film onto surface of custard to prevent a skin forming. Set aside at room temperature.</p>



<p>Using a hand mixer, beat butter and vanilla until light and fluffy. Gradually add custard two tablespoons at a time, slowly mixing to combine. This is where mixture could split, so don’t over-beat. Place in piping bag ready to decorate.</p>



<div style="height:32px" aria-hidden="true" class="wp-block-spacer"></div>



<h2><strong>Assembling</strong></h2>



<p>Scoop out small centre of each cupcake and pipe in rhubarb compote. Pipe buttercream on the top of each cake.</p>



<p>Decorate with your own sass… we used edible flowers, freeze-dried berries, crumble, and drizzled melted chocolate.</p>
</div>
</div>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="related-posts-wrap clearfix"><div id="block-wrap-11735" class="block-wrap-native block-wrap block-wrap-29 block-css-11735 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="11735" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-2 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-3"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="11735" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="11735" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-115196 post type-post status-publish format-standard has-post-thumbnail hentry category-edibles category-lifestyle tag-best-cafes-wellington tag-best-food-spots-wellington tag-bread-and-butter tag-capital tag-capital-magazine tag-capital-magazine-wellington tag-cities tag-cook tag-cooking tag-easter tag-easy-recipe tag-eat-local tag-edibles tag-eventbrite-wellington tag-events-wellington tag-family tag-food tag-foodies tag-hidden-gems-wellington tag-hot-cross-buns tag-journalism tag-kiwi-food tag-lifestyle tag-living-in-wellington tag-new-zealand tag-nikki-jordan-shearer tag-nz-cities tag-nz-culture tag-nz-foodies tag-nz-photography tag-nz-recipes tag-nz-summer-recipes tag-nz-winter-recipes tag-nz-writers tag-people-of-wellington tag-pudding tag-recipe tag-recipes tag-stories-of-wellington tag-to-do-wellington tag-vegan-recipes tag-vegetarian-recipes tag-wellington tag-wellington-food tag-wellington-food-markets tag-wellington-foodies tag-wellington-lifestyle tag-wellington-sunday-markets tag-wellington-supermarkets tag-wellington-writer tag-wellingtonian tag-welly tag-welly-foodies tag-welly-mags tag-where-to-eat-wellington"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://capitalmag.co.nz/2021/03/09/hot-cross-bun-pudding/" class="mask-img"><img width="292" height="292" src="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/hot-x-buns-1.jpg?resize=292%2C292&amp;ssl=1" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="" srcset="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/hot-x-buns-1.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/hot-x-buns-1.jpg?resize=292%2C292&amp;ssl=1 292w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/hot-x-buns-1.jpg?resize=389%2C389&amp;ssl=1 389w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/hot-x-buns-1.jpg?resize=584%2C584&amp;ssl=1 584w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/hot-x-buns-1.jpg?resize=899%2C899&amp;ssl=1 899w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/hot-x-buns-1.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 292px) 100vw, 292px" data-attachment-id="115190" data-permalink="https://capitalmag.co.nz/hot-x-buns-1/" data-orig-file="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/hot-x-buns-1.jpg?fit=2304%2C1296&amp;ssl=1" data-orig-size="2304,1296" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-G6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583064878&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hot x buns 1" data-image-description="" data-medium-file="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/hot-x-buns-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2020/12/hot-x-buns-1.jpg?fit=1024%2C576&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://capitalmag.co.nz/category/edibles/" class="cat">Edibles</a><a href="https://capitalmag.co.nz/category/lifestyle/" class="cat">Lifestyle</a></div><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">2 min read</span></div><div class="title-wrap"><h3 class="title"><a href="https://capitalmag.co.nz/2021/03/09/hot-cross-bun-pudding/">Hot cross bun pudding</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-116515 post type-post status-publish format-standard has-post-thumbnail hentry category-capital-photographer-of-the-year category-lifestyle category-people tag-art tag-art-nz tag-artist tag-arts tag-artzone tag-best-photos-wellington tag-capital tag-capital-magazine tag-capital-magazine-wellington tag-capital-photographer-of-the-year tag-christchurch tag-cities tag-cpoty tag-cpoty-judge tag-francesca-emms tag-henry-hargreaves tag-journalism tag-judge tag-landscape-photography tag-landscape-photography-nz tag-living-in-wellington tag-new-york tag-new-zealand tag-nz-art tag-nz-arts tag-nz-photography tag-people tag-people-of-wellington tag-personalities tag-photographer tag-photography tag-stories-of-wellington tag-to-do-wellington tag-wellington tag-wellington-arts tag-wellington-icons tag-wellington-influencers tag-wellington-lifestyle tag-wellington-opinion tag-wellington-people tag-wellington-photographer tag-wellington-stories tag-wellington-storytellers tag-wellingtonians tag-welly tag-welly-mags tag-where-to-eat-wellington"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://capitalmag.co.nz/2021/03/08/hungry-hungry-henry/" class="mask-img"><img width="292" height="292" src="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/BirthdaysThatWillNeverCome_1-1-2.jpg?resize=292%2C292&amp;ssl=1" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="" srcset="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/BirthdaysThatWillNeverCome_1-1-2.jpg?resize=292%2C292&amp;ssl=1 292w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/BirthdaysThatWillNeverCome_1-1-2.jpg?resize=389%2C389&amp;ssl=1 389w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/BirthdaysThatWillNeverCome_1-1-2.jpg?resize=584%2C584&amp;ssl=1 584w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/BirthdaysThatWillNeverCome_1-1-2.jpg?resize=899%2C899&amp;ssl=1 899w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/BirthdaysThatWillNeverCome_1-1-2.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 292px) 100vw, 292px" data-attachment-id="116448" data-permalink="https://capitalmag.co.nz/?attachment_id=116448" data-orig-file="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/BirthdaysThatWillNeverCome_1-1-2.jpg?fit=2250%2C1500&amp;ssl=1" data-orig-size="2250,1500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1407425177&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BirthdaysThatWillNeverCome_1-1-2" data-image-description="" data-medium-file="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/BirthdaysThatWillNeverCome_1-1-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/BirthdaysThatWillNeverCome_1-1-2.jpg?fit=1024%2C683&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://capitalmag.co.nz/category/capital-photographer-of-the-year/" class="cat">CPotY</a><a href="https://capitalmag.co.nz/category/lifestyle/" class="cat">Lifestyle</a><a href="https://capitalmag.co.nz/category/people/" class="cat">People</a></div><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">3 min read</span></div><div class="title-wrap"><h3 class="title"><a href="https://capitalmag.co.nz/2021/03/08/hungry-hungry-henry/">Hungry hungry Henry</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-116579 post type-post status-publish format-standard has-post-thumbnail hentry category-capital-photographer-of-the-year category-culture category-lifestyle tag-art tag-art-nz tag-artist tag-arts tag-artzone tag-capital tag-capital-magazine tag-capital-magazine-wellington tag-capital-photographer-of-the-year tag-cities tag-cpoty tag-cpoty-judge tag-dan-poynton tag-ecological-restoration tag-environment tag-journalism tag-joyce-campbell tag-judge tag-landscape-photography tag-landscape-photography-nz tag-living-in-wellington tag-new-york tag-new-zealand tag-new-zealand-environment tag-nz-art tag-nz-artist tag-nz-arts tag-nz-photography tag-people tag-people-of-wellington tag-personalities tag-photographer tag-photography tag-sanne-van-ginkel tag-stories-of-wellington tag-to-do-wellington tag-wellington tag-wellington-icons tag-wellington-influencers tag-wellington-lifestyle tag-wellington-opinion tag-wellington-people tag-wellington-stories tag-wellington-storytellers tag-wellingtonians tag-welly tag-welly-mags tag-where-to-eat-wellington"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://capitalmag.co.nz/2021/03/05/seductive-images-and-a-lament-for-a-dying-world/" class="mask-img"><img width="292" height="292" src="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/43a6485web.jpg?resize=292%2C292&amp;ssl=1" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="" srcset="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/43a6485web.jpg?resize=292%2C292&amp;ssl=1 292w, https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/43a6485web.jpg?resize=389%2C389&amp;ssl=1 389w, https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/43a6485web.jpg?resize=584%2C584&amp;ssl=1 584w, https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/43a6485web.jpg?resize=899%2C899&amp;ssl=1 899w, https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/43a6485web.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 292px) 100vw, 292px" data-attachment-id="116587" data-permalink="https://capitalmag.co.nz/2021/03/05/seductive-images-and-a-lament-for-a-dying-world/43a6485web/" data-orig-file="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/43a6485web.jpg?fit=2000%2C1600&amp;ssl=1" data-orig-size="2000,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;Sam_Hartnett&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537539428&quot;,&quot;copyright&quot;:&quot;Sam Hartnett&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="43a6485web" data-image-description="" data-medium-file="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/43a6485web.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/43a6485web.jpg?fit=1024%2C819&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://capitalmag.co.nz/category/capital-photographer-of-the-year/" class="cat">CPotY</a><a href="https://capitalmag.co.nz/category/culture/" class="cat">Culture</a><a href="https://capitalmag.co.nz/category/lifestyle/" class="cat">Lifestyle</a></div><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">5 min read</span></div><div class="title-wrap"><h3 class="title"><a href="https://capitalmag.co.nz/2021/03/05/seductive-images-and-a-lament-for-a-dying-world/">Seductive images and a lament for a dying world</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-2 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-116306 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-sponsored tag-advertorial tag-best-cafes-wellington tag-best-food-spots-wellington tag-best-route-to-explore-new-zealand tag-best-time-to-explore-new-zealand tag-best-way-to-explore-new-zealand tag-capital tag-capital-magazine tag-capital-magazine-wellington tag-cheap-travel-nz tag-cheapest-way-to-explore-new-zealand tag-cities tag-cook-strait tag-eventbrite-wellington tag-events-wellington tag-explore-australia-and-new-zealand tag-explore-group-new-zealand-promo-code tag-explore-new-zealand-by-train tag-explore-new-zealand-discount-programme tag-explore-new-zealand-in-a-campervan tag-explore-new-zealand-north-island tag-explore-new-zealand-tours tag-hidden-gems-nz tag-hidden-gems-wellington tag-interislander tag-journalism tag-larissa-carlson tag-living-in-wellington tag-must-see-travel-spots-nz tag-new-zealand tag-nz-cities tag-nz-culture tag-nz-photography tag-nz-writers tag-people tag-people-of-wellington tag-personalities tag-stories-of-wellington tag-travel-nz-motorhomes tag-wellington tag-wellington-icons tag-wellington-influencers tag-wellington-opinion tag-wellington-people tag-wellington-stories tag-wellington-storytellers tag-wellingtonians tag-welly tag-welly-mags tag-where-to-eat-wellington"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://capitalmag.co.nz/2021/03/04/picture-perfect/" class="mask-img"><img width="292" height="292" src="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/Static-2-1.png?resize=292%2C292&amp;ssl=1" class="attachment-zeen-293-293 size-zeen-293-293 wp-post-image" alt="" srcset="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/Static-2-1.png?resize=292%2C292&amp;ssl=1 292w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/Static-2-1.png?resize=389%2C389&amp;ssl=1 389w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/Static-2-1.png?resize=584%2C584&amp;ssl=1 584w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/Static-2-1.png?resize=899%2C899&amp;ssl=1 899w, https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/Static-2-1.png?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 292px) 100vw, 292px" data-attachment-id="116331" data-permalink="https://capitalmag.co.nz/2021/03/04/picture-perfect/static-2-1/" data-orig-file="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/Static-2-1.png?fit=2140%2C1370&amp;ssl=1" data-orig-size="2140,1370" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Static-2-1" data-image-description="" data-medium-file="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/Static-2-1.png?fit=300%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/capitalmag.co.nz/wp-content/uploads/2021/02/Static-2-1.png?fit=1024%2C656&amp;ssl=1" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://capitalmag.co.nz/category/lifestyle/" class="cat">Lifestyle</a><a href="https://capitalmag.co.nz/category/sponsored/" class="cat">Sponsored</a></div><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">3 min read</span></div><div class="title-wrap"><h3 class="title"><a href="https://capitalmag.co.nz/2021/03/04/picture-perfect/">Picture perfect</a></h3></div></div></div></article></div></div></div></div></div>	<div class="next-prev-posts clearfix next-prev__design-1 just-one">
		<div class="prev-block prev-next-block clearfix">				<div class="mask">
					<a href="https://capitalmag.co.nz/2021/03/10/early-shakes-from-a-short-lister/">
						<i class="tipi-i-long-left"></i>
						<img width="104" height="160" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20160%20160&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-attachment-id="116880" data-permalink="https://capitalmag.co.nz/2021/03/10/early-shakes-from-a-short-lister/img_9214-1-2/" data-orig-file="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/IMG_9214-1-2.jpg?fit=665%2C1024&amp;ssl=1" data-orig-size="665,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1384308601&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9214 (1)" data-image-description="" data-medium-file="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/IMG_9214-1-2.jpg?fit=195%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/IMG_9214-1-2.jpg?fit=665%2C1024&amp;ssl=1" data-lazy-src="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/IMG_9214-1-2.jpg?fit=104%2C160&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/IMG_9214-1-2.jpg?w=665&amp;ssl=1 665w, https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/IMG_9214-1-2.jpg?resize=195%2C300&amp;ssl=1 195w, https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/IMG_9214-1-2.jpg?resize=104%2C160&amp;ssl=1 104w, https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/IMG_9214-1-2.jpg?resize=500%2C770&amp;ssl=1 500w, https://i2.wp.com/capitalmag.co.nz/wp-content/uploads/2021/03/IMG_9214-1-2.jpg?resize=292%2C450&amp;ssl=1 292w" data-lazy-sizes="(max-width: 104px) 100vw, 104px" />					</a>
				</div>
							<div class="meta">
					<a href="https://capitalmag.co.nz/2021/03/10/early-shakes-from-a-short-lister/" class="previous-title title">
						<span>Previous</span>
						Early shakes from a short-lister					</a>
				</div>
			</div>
					</div>
<div id="comments" class="comments-area">
		
</div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-6 footer-widgets-skin-1 site-img-1">
		<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="nav_menu-10" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Read</h3><div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108000"><a href="https://capitalmag.co.nz/edibles/">Edibles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-107999"><a href="https://capitalmag.co.nz/spaces/">Spaces</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108002"><a href="https://capitalmag.co.nz/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113077"><a href="https://capitalmag.co.nz/people/">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113209"><a href="https://capitalmag.co.nz/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108001"><a href="https://capitalmag.co.nz/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-110588"><a href="https://capitalmag.co.nz/shop/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-111964"><a href="https://capitalmag.co.nz/product/capital-magazine-subscription/">Subscribe</a></li>
</ul></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="nav_menu-5" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">About</h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-108012" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108012"><a href="https://capitalmag.co.nz/get-in-touch/">Get in touch</a></li>
<li id="menu-item-113479" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113479"><a href="https://capitalmag.co.nz/contributors/">Contributors</a></li>
<li id="menu-item-108544" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108544"><a href="https://capitalmag.co.nz/advertise/">Advertise</a></li>
<li id="menu-item-108040" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108040"><a href="https://capitalmag.co.nz/stockists/">Stockists</a></li>
<li id="menu-item-108015" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108015"><a href="https://capitalmag.co.nz/shop/">Shop</a></li>
</ul></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
									<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-4 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="custom_html-11" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Sign up to our newsletter</h3><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-109831 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="109831" data-name="Newsletter subscribe" ><div class="mc4wp-form-fields"><p>
	<label> 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1615428928" /><input type="hidden" name="_mc4wp_form_id" value="109831" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
			</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-1">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
			<div class="logo logo-footer"><a href="https://capitalmag.co.nz" data-pin-nopin="true"><img src="https://capitalmag.co.nz/wp-content/uploads/2020/04/headerlogo-1.png" alt="" srcset="https://capitalmag.co.nz/wp-content/uploads/2020/04/headerlogo-1.png 2x" width="224" height="63"></a></div>				<div class="copyright font-2 copyright-l">Copyright © Capital Publishing 2020</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-1 menu-icons">
		<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/CapitalMagazineWellington" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/capitalmag" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li>
			
	
		</ul>
										<div id="to-top-wrap" class="to-top to-top-1 font-2"><a href="#" id="to-top-a" class="
					tipi-vertical-c		">
		<i class="tipi-i-angle-up"></i>					</a></div>
				</div>
	</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://capitalmag.co.nz" data-pin-nopin="true"><img src="https://capitalmag.co.nz/wp-content/uploads/2020/04/Capital-logo-small.png" alt="" srcset="https://capitalmag.co.nz/wp-content/uploads/2020/04/Capital-logo-small.png 2x" width="250" height="89"></a></div>								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-109869" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109869"><a href="https://capitalmag.co.nz/people/">People</a></li>
<li id="menu-item-109861" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109861"><a href="https://capitalmag.co.nz/explore/">Explore</a></li>
<li id="menu-item-109864" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109864"><a href="https://capitalmag.co.nz/culture/">Culture</a></li>
<li id="menu-item-109865" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109865"><a href="https://capitalmag.co.nz/lifestyle/">Lifestyle</a></li>
<li id="menu-item-109866" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109866"><a href="https://capitalmag.co.nz/edibles/">Edibles</a></li>
<li id="menu-item-109867" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109867"><a href="https://capitalmag.co.nz/spaces/">Spaces</a></li>
<li id="menu-item-109868" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109868"><a href="https://capitalmag.co.nz/opinions/">Opinions</a></li>
<li id="menu-item-109872" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109872"><a href="https://capitalmag.co.nz/shop/">Shop</a></li>
<li id="menu-item-113477" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113477"><a href="https://capitalmag.co.nz/contributors/">Contributors</a></li>
<li id="menu-item-109870" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109870"><a href="https://capitalmag.co.nz/get-in-touch/">Get in touch</a></li>
<li id="menu-item-109863" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109863"><a href="https://capitalmag.co.nz/stockists/">Stockists</a></li>
<li id="menu-item-109862" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-109862"><a href="https://capitalmag.co.nz/advertise/">Advertise</a></li>
<li id="menu-item-110561" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-110561"><a href="https://capitalmag.co.nz/?s=giveaway">Win</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/CapitalMagazineWellington" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/CapitalMagWelly" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/capitalmag" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-3 site-img-1 tipi-tile tipi-xs-0">
	<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a>	<div class="bg-area">
		<div class="content clearfix">
			<div class="logo logo-slide"><a href="https://capitalmag.co.nz" data-pin-nopin="true"><img src="https://capitalmag.co.nz/wp-content/uploads/2020/04/headerlogo-1.png" alt="" srcset="https://capitalmag.co.nz/wp-content/uploads/2020/04/headerlogo-1.png 2x" width="224" height="63"></a></div>				<div id="nav_menu-2" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Read</h3><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108000"><a href="https://capitalmag.co.nz/edibles/">Edibles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-107999"><a href="https://capitalmag.co.nz/spaces/">Spaces</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108002"><a href="https://capitalmag.co.nz/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113077"><a href="https://capitalmag.co.nz/people/">People</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113209"><a href="https://capitalmag.co.nz/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108001"><a href="https://capitalmag.co.nz/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-110588"><a href="https://capitalmag.co.nz/shop/">Shop</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-111964"><a href="https://capitalmag.co.nz/product/capital-magazine-subscription/">Subscribe</a></li>
</ul></div></div><div id="media_image-13" class="slide-in-widget zeen-widget clearfix widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://capitalmag.co.nz/product/1-year-capital-subscription/"><img width="140" height="28" src="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/05/subscribe-slide-img-1.png?fit=140%2C28&amp;ssl=1" class="image wp-image-109309  attachment-140x28 size-140x28" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/05/subscribe-slide-img-1.png?w=509&amp;ssl=1 509w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/05/subscribe-slide-img-1.png?resize=300%2C60&amp;ssl=1 300w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/05/subscribe-slide-img-1.png?resize=160%2C32&amp;ssl=1 160w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/05/subscribe-slide-img-1.png?resize=500%2C100&amp;ssl=1 500w, https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/05/subscribe-slide-img-1.png?resize=293%2C59&amp;ssl=1 293w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="109309" data-permalink="https://capitalmag.co.nz/subscribe-slide-img-2/" data-orig-file="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/05/subscribe-slide-img-1.png?fit=509%2C102&amp;ssl=1" data-orig-size="509,102" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe &#8211; slide img" data-image-description="" data-medium-file="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/05/subscribe-slide-img-1.png?fit=300%2C60&amp;ssl=1" data-large-file="https://i1.wp.com/capitalmag.co.nz/wp-content/uploads/2020/05/subscribe-slide-img-1.png?fit=509%2C102&amp;ssl=1" /></a></div><div id="nav_menu-6" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">About</h3><div class="menu-about-container"><ul id="menu-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108012"><a href="https://capitalmag.co.nz/get-in-touch/">Get in touch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-113479"><a href="https://capitalmag.co.nz/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108544"><a href="https://capitalmag.co.nz/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108040"><a href="https://capitalmag.co.nz/stockists/">Stockists</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-108015"><a href="https://capitalmag.co.nz/shop/">Shop</a></li>
</ul></div></div><div id="search-2" class="slide-in-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://capitalmag.co.nz/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_social_icons-2" class="slide-in-widget zeen-widget clearfix zeen_social_icons"><h3 class="widget-title title">Social</h3><div class="social-widget-icons social-align-0">			<ul>
							<li>
					<a href="https://www.facebook.com/CapitalMagazineWellington/" class="tipi-i-facebook tipi-i-sz-1 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Facebook" rel="noopener"></a>
				</li>
							<li>
					<a href="https://www.instagram.com/capitalmag/?hl=en" class="tipi-i-instagram tipi-i-sz-1 zeen-social-icons-dark tipi-tip tipi-tip-move" data-title="Instagram" rel="noopener"></a>
				</li>
						</ul>
		</div>

		</div>
		<div id="recent-posts-5" class="slide-in-widget zeen-widget clearfix widget_recent_entries">
		<h3 class="widget-title title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://capitalmag.co.nz/2021/03/11/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream/" aria-current="page">Vanilla cupcakes with rhubarb and custard butter cream</a>
									</li>
											<li>
					<a href="https://capitalmag.co.nz/2021/03/10/early-shakes-from-a-short-lister/">Early shakes from a short-lister</a>
									</li>
											<li>
					<a href="https://capitalmag.co.nz/2021/03/10/me-and-my-weird-friends-fringe-festival-favourites/">Me and my weird friends’ Fringe Festival favourites</a>
									</li>
											<li>
					<a href="https://capitalmag.co.nz/2021/03/09/hot-cross-bun-pudding/">Hot cross bun pudding</a>
									</li>
											<li>
					<a href="https://capitalmag.co.nz/2021/03/09/tips-and-triptychs-sean-aickin/">Tips and triptychs with Splendid&#8217;s Sean Aickin</a>
									</li>
					</ul>

		</div><div id="custom_html-14" class="widget_text slide-in-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Sign up to our newsletter</h3><div class="textwidget custom-html-widget"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-109831 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="109831" data-name="Newsletter subscribe" ><div class="mc4wp-form-fields"><p>
	<label> 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1615428928" /><input type="hidden" name="_mc4wp_form_id" value="109831" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div>		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://capitalmag.co.nz/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://capitalmag.co.nz/tag/wellington/" class="tag-cloud-link tag-link-2426 tag-link-position-1" style="font-size: 12px;">wellington</a>
<a href="https://capitalmag.co.nz/tag/new-zealand/" class="tag-cloud-link tag-link-2430 tag-link-position-2" style="font-size: 12px;">new zealand</a>
<a href="https://capitalmag.co.nz/tag/nz-culture/" class="tag-cloud-link tag-link-2973 tag-link-position-3" style="font-size: 12px;">NZ Culture</a>
<a href="https://capitalmag.co.nz/tag/capital-magazine/" class="tag-cloud-link tag-link-2395 tag-link-position-4" style="font-size: 12px;">Capital Magazine</a>
<a href="https://capitalmag.co.nz/tag/welly/" class="tag-cloud-link tag-link-2967 tag-link-position-5" style="font-size: 12px;">Welly</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202110'></script>
<span id="lr-check"></span><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Capital Magazine",
	"description": "Stories of Wellington","url": "https://capitalmag.co.nz/","datePublished": "2021-03-11T14:43:54+13:00","dateCreated": "2021-03-11T14:43:54+13:00","dateModified": "2021-03-11T14:46:13+13:00","sameAs": ["https://facebook.com/CapitalMagazineWellington","https://twitter.com/CapitalMagWelly"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://capitalmag.co.nz/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='all-css-a497e602016aed7d2025acbf382629ff' href='https://capitalmag.co.nz/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1614096522' type='text/css' media='all' />
<style id='zeen-mm-style-inline-css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-108000.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-108000 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-107999.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-107999 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-108002.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-108002 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-113077.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-113077 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-113209.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-113209 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-108001.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-108001 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-110588.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-110588 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-111964.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-111964 .sub-menu { background: #111;}
</style>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/capitalmag.co.nz\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://capitalmag.co.nz/_static/??-eJydjsEOwiAQRH9IwNZUT8azH+DZ0GVV2sIiLCH+vaT2YOKpJpvsTHb2ZUoQQJ7RswpTvluf1IAcNIzqaj2oPtvJqPAgJr8s6ayXQ9qU39dCBOQcRkClU0KutDrPjPEl+olgzHaxcraX82raLc4xo7QxgkmAjry+UqpBGi1WJT/q/yJf5wVycsdm33S7tmsP2zcB7IaD'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_99d427e058bf10c0248651b69a6605c5","fragment_name":"wc_fragments_99d427e058bf10c0248651b69a6605c5","request_timeout":"5000"};
</script>
<script src='https://capitalmag.co.nz/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='lets-live-blog-js-js-extra'>
var letsLiveBlogJs = {"root":"https:\/\/capitalmag.co.nz\/wp-json\/","nonce":"712073fdca","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/capitalmag.co.nz\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2021\/03\/11\/vanilla-cupcakes-with-rhubarb-and-custard-butter-cream\/","data":{"pid":114140,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
</script>
<script type='text/javascript'  src='https://capitalmag.co.nz/_static/??-eJyV0MEOgjAMBuAXcgwS9WZ8CH2BwUotdt2yDjA+vUhMvMKllz/f36ZzMl2UAlJs4hFJ1DIUNUwTmJYj2j6vubeD2n6UrlAUrQJJNehh/vPygABq3wBinepS8hWoLq1jn7h1OTLfMyFC3kwpOATl6Dz4Kj3Rb5YBZDSOwvZVS5gV1m+Y2CrkacehOlOCNr5+4BouzbmpT3VzPNYfiQKXIg=='></script>
<script id='zeen-functions-js-extra'>
var zeenJS = {"root":"https:\/\/capitalmag.co.nz\/wp-json\/codetipi-zeen\/v1\/","nonce":"712073fdca","qry":{"page":0,"year":2021,"monthnum":3,"day":11,"name":"vanilla-cupcakes-with-rhubarb-and-custard-butter-cream","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/capitalmag.co.nz","sDelay":4000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":true,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/capitalmag.co.nz\/wp-content\/plugins","frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
</script>
<script src='https://capitalmag.co.nz/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.9.8.4' id='zeen-functions-js'></script>
<script id='zeen-functions-js-after'>
	var zeen_11735 = {
		id: 11735,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[114140],"posts_per_page":4,"post_type":"post","tag":"","cat":"2017,2020,"}	};
	
</script>
<script id='megamenu-js-extra'>
var megamenu = {"timeout":"300","interval":"100"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/capitalmag.co.nz\/wp-admin\/admin-ajax.php","nonce":"df2ae0b34a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/capitalmag.co.nz\/wp-login.php?redirect_to=https%3A%2F%2Fcapitalmag.co.nz%2F2021%2F03%2F11%2Fvanilla-cupcakes-with-rhubarb-and-custard-butter-cream%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://capitalmag.co.nz/_static/??-eJyVj8EOgjAQRH/I0oCBm/HsV5jSrlDotrXbivr1VgI3Q/Cyyexk3s5OnklnI9jIvUmdtsQHiF7IkV+1lbxN2ijuHUUEItFBgdoWAx2mXcHhniC8isVhAUi/9yDQqWSAuNFjnhmSoBdWGQhLMJ8wSWVvIN67B4TLDNpAI3QCwaZvAsVzlT94WQK2oP57VYrgEoFZPbYutjoJbWSv0bObC2zyXBBBnEvkBdISPeOpbMr6WNVVU38AgjCkEQ=='></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   <script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'158961633',post:'114140',tz:'13',srv:'capitalmag.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '158961633', '114140' ]);
</script>
</body>
</html>